BinderPlanet.com

Welcome to BinderPlanet.com the World's Premier IH Website.

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

No spark from the Coil...

Friends of BinderPlanet Facebook Group

Zac Crutch

Farmall Cub
Joined
Oct 12, 2018
Messages
11
Points
1
Location
Columbia, Sc
Hey Gang.
I have finally put my pride to the way side and I am officially seeking help. I have been scouring binderplanet for weeks and cant find a thread that hits exactly what I am looking for... I am working on a 74 scout II stock 304v8. I have replaced the GB, coil, spark plugs & wires, new wire harness (painless), new battery, new distro cap and I have yet to figure out what I am missing. I have the engine area grounded at multiple points and all of the wires that are connected are new or cleaned to "like new". Engine turns over like it should and I have 12v going to the coil but no spark at the plugs. I am pretty sure I have a Prestol distributor with a sensor, no points. I am not electrically inclined, outside of small things, any help/advice would be greatly appreciated.
 

Jeff Jamison

Lives in an IH Dealership
Joined
Oct 11, 2001
Messages
8,085
Points
113
Location
Aliquippa Pa
You posted in a dealer section(anything scout sells scouts and parts) post in the general tech area to get more people looking at it.You stated you replaced the GB is that the goldbox
 

Zac Crutch

Farmall Cub
Joined
Oct 12, 2018
Messages
11
Points
1
Location
Columbia, Sc
You posted in a dealer section(anything scout sells scouts and parts) post in the general tech area to get more people looking at it.You stated you replaced the GB is that the goldbox

Of course I posted in the wrong thread room haha... sry. Yes, GB is the gold box.
 

Zac Crutch

Farmall Cub
Joined
Oct 12, 2018
Messages
11
Points
1
Location
Columbia, Sc
If you have a gold box,you have a holley distributor,

Ok. So when I received this scout, the wiring had been cut to heck due to previous owner (PO) swamping the engine. I was able to get all of the stock parts and I have been piecing it back together. If I did have a prestol, would that mean the GB is no longer needed?
IMG_0160.jpg
 

Attachments

  • IMG_0160.jpg
    IMG_0160.jpg
    1.6 MB · Views: 41
Top