MISS ON # 2 & 8 CYLINDER

Discussion in 'General IH Tech' started by IH1300, Oct 13, 2005.


  1. IH1300

    IH1300 Farmall Cub

    Joined:
    Apr 8, 2004
    Messages:
    142
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Moulton,Alabama
    Help, I Have A 79 Scout 304 ,3speed Manual, The Problem I Have Is # 2 & #8 Cylinder Is Not Firing . I Have Done A Compressoin Check & There At At 150 Pounds . The Fire Isn`t Coming From The Dizzy On 2& 8 It Is A Holley Point Dizzy . I Have Changed Plugs ,wires ,points, Cap, But Know Help. Would Ignition Switch Cause This Any Of This ,because The Last Two Morning I Went To Crank It All The Go To The Right & It Does Not Put Power To Starter Solnoid ,i Can Move The Plug On The Ignition Switch On The Column .& It Will Crank .help Pleases !!!!! Thanks
     
  2. Bill USN-1

    Bill USN-1 Moderator Staff Member Moderator

    Joined:
    Dec 25, 2002
    Messages:
    17,167
    Likes Received:
    316
    Trophy Points:
    83
    Location:
    Whidbey Island, WA
    It sounds like more than 1 problem.
    It would be very odd to not get fire out of the cap on only 2 of the 8 cyl consistently.

    It sounds like you may have a vacuum leak. IIRC the #2 and 8 intake runners connect in the manifold.
    #8 is normally the port where the vacuum fitting is located.
    I would start by pulling the vacuum line off the #8 intake runner and plugging the manifold fitting.
    then start the motor and check for fire on all cyl's.

    The starting sounds electrical.
    Could be the start switch on the steering column near the connector or the bulkhead connector or starter solenoid.

    You will need to try to isolate them down when it is not working.
    Hard to find the bad connection when it works unless you can jiggle a wire and make it not work!!!

    Good luck.
     
  3. IH1300

    IH1300 Farmall Cub

    Joined:
    Apr 8, 2004
    Messages:
    142
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Moulton,Alabama
    When I Bought It 2weeks Ago The Man Told Me He Thought The Heads Needed Reworked . He Had Already Taken The Intake ,valve Cover, & Exhaust Manifold Off . I Put Back Together To See What It Was Doing ,he Could Tell Hisself , One Question Is The Intake Gaskets I Put On Had A Block Off In Them I Left It In Them Because I Did Not Have The Old To Go By Could This Be Some Of The Problem ?
     
  4. Bill USN-1

    Bill USN-1 Moderator Staff Member Moderator

    Joined:
    Dec 25, 2002
    Messages:
    17,167
    Likes Received:
    316
    Trophy Points:
    83
    Location:
    Whidbey Island, WA
    No that should only block the exhaust cross over in the manifold.
    It will make it a little more cold blooded.
    Try using some carb or brake cleaner and carefully spray all around the manifold and carb to see if the RPM changes.
    Also,
    you say you have great compression but are the valves going up and down?

    May have a flat cam.
     
  5. IH1300

    IH1300 Farmall Cub

    Joined:
    Apr 8, 2004
    Messages:
    142
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Moulton,Alabama
    Yes All The Valve Train Is Working Up & Down Also Looking At The Old Cap It Looks Like The Rotor Is Eating Away The Diode .
     
  6. jeff campbell

    jeff campbell Lives in an IH Dealership

    Joined:
    Jan 8, 2003
    Messages:
    15,977
    Likes Received:
    1,796
    Trophy Points:
    113
    Location:
    lima,ohio
    may need to be re-bushed,the dizzy,how are you checking for spark?bad wires?maybe?jeff :confused:
     
  7. IH1300

    IH1300 Farmall Cub

    Joined:
    Apr 8, 2004
    Messages:
    142
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Moulton,Alabama
    Well ,seem I Gotten Rid Of Miss By Replacing The Distr. But Number 8 Cylinder Rocker Arm Rattling Loudly But All Are Working & Oiling But It`s Only On #8 ,motor Seems To Run Strong But I Don`t Know What Ops I Have ,any Ideas . I Assuming A Rebuilt. Thanks For All Your Help.mark
     

Share This Page