Scout 800 rear end noise

Discussion in 'General IH Tech' started by Greg704, Jul 27, 2014.


  1. Greg704

    Greg704 Farmall Cub

    Joined:
    Dec 22, 2013
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MARSHVILLE
    My
    1967 Scout 800 has a lound hum when you get around 50 miles an hour. is is only when im on the gas. Any ideas of what it could be. comes from the Rear end middle. it is a dana 27.

    below is a link to a video of the issue. hard to hear it but its there.


    https://www.youtube.com/watch?v=7ZsR5qepVsA

    thanks
     
  2. Greg704

    Greg704 Farmall Cub

    Joined:
    Dec 22, 2013
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MARSHVILLE
    ........
     
  3. Alex

    Alex Farmall Cub

    Joined:
    Oct 23, 2001
    Messages:
    418
    Likes Received:
    40
    Trophy Points:
    28
    Location:
    On The, Edge
    U joint?
     
  4. Greg704

    Greg704 Farmall Cub

    Joined:
    Dec 22, 2013
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MARSHVILLE
    I replaced the u joint whin I changed a gasket.
     
  5. TheScoutMaster

    TheScoutMaster High Wheeler

    Joined:
    Aug 1, 2002
    Messages:
    2,127
    Likes Received:
    35
    Trophy Points:
    48
    Location:
    70 Miles North of Hell
    Did it start making noise after you changed the U-joint, or was it present prior?
     
  6. Greg704

    Greg704 Farmall Cub

    Joined:
    Dec 22, 2013
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MARSHVILLE
    It was there be fore. It only dose it when it is under load. Whole I'm on the gas. Not coasting.
     
  7. john breeze

    john breeze Farmall Cub

    Joined:
    Jul 30, 2005
    Messages:
    465
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    prosser, wa
    pop the differential cover off and check to see what the gears look like.
     
  8. TheScoutMaster

    TheScoutMaster High Wheeler

    Joined:
    Aug 1, 2002
    Messages:
    2,127
    Likes Received:
    35
    Trophy Points:
    48
    Location:
    70 Miles North of Hell
    I would also look at your bearings, carrier and pinion...
     
  9. Greg704

    Greg704 Farmall Cub

    Joined:
    Dec 22, 2013
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MARSHVILLE
    The plan. i'm going to change the Pinion Bearing, cup and seal. Hopfuly that will fix it
     
  10. Doc Stewart

    Doc Stewart Content Team Staff Member Moderator

    Joined:
    Jun 6, 2003
    Messages:
    8,593
    Likes Received:
    49
    Trophy Points:
    36
    Location:
    San Francisco, CA 94066
    Better to diagnose the problem before you throw parts at it especially in a differentiaL
    Try taking it to a diff shop for their estimate... Usually no charge but check first.
     
    Last edited: Jul 29, 2014
  11. Greg704

    Greg704 Farmall Cub

    Joined:
    Dec 22, 2013
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MARSHVILLE
    I have found the problem. i believe, or at least a problem. The pinion shaft lock pin has
    dropped out. The "pin" is a screw. (see pic) with out the pin shaft would flod abound. there are a few dinged gears but nothing major. Should this be a roll pic? this dose not seem like this is the right park. thoughts ?
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     

Share This Page